Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 331861 - app-misc/mouseremote does not respect LDFLAGS
Summary: app-misc/mouseremote does not respect LDFLAGS
Status: RESOLVED DUPLICATE of bug 331859
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High QA (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: ldflags
  Show dependency tree
 
Reported: 2010-08-09 16:41 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2010-08-11 01:03 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (mouseremote-0.90:20100808-220009.log,4.87 KB, text/plain)
2010-08-09 16:41 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2010-08-09 16:41:02 UTC
See attached build log.

(Please do not complain about the need for looking at the build log until you can provide an easy way to open bugs with the correct data picked out of a tinderbox log. Thanks.)
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2010-08-09 16:41:12 UTC
Created attachment 242071 [details]
Build log
Comment 2 Jeroen Roovers gentoo-dev 2010-08-11 01:03:59 UTC

*** This bug has been marked as a duplicate of bug 331859 ***