Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 330495 - x11-themes/gtk-engines-nimbus (0.1.4) fails with "checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool"
Summary: x11-themes/gtk-engines-nimbus (0.1.4) fails with "checking for XML::Parser......
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-30 12:35 UTC by tgR
Modified: 2010-07-30 12:52 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
gtk-engines-nimbus/gtk-engines-nimbus-0.1.4.ebuild (gtk-engines-nimbus-0.1.4.ebuild,1.35 KB, text/plain)
2010-07-30 12:37 UTC, tgR
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tgR 2010-07-30 12:35:18 UTC
not able to succesfuly emerge x11-themes/gtk-engines-nimbus

Reproducible: Always

Steps to Reproduce:
1. make sure that "dev-perl/XML-Parser" isn't installed in system
2. emerge x11-themes/gtk-engines-nimbus
3. -

Actual Results:  
emerge failed with
"checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool"

Expected Results:  
succesfull emerging

after changing dependencies in ebuild, i can succesfuly emerge that package
new dependecies looks like that

DEPEND="${RDEPEND}
	>=x11-misc/icon-naming-utils-0.8.1
	dev-util/pkgconfig
	dev-util/intltool
	dev-perl/XML-Parser
	kernel_Interix? ( ${AUTOTOOLS_DEPEND} )"

after that manicure everything emerge just fine
Comment 1 tgR 2010-07-30 12:37:25 UTC
Created attachment 240689 [details]
gtk-engines-nimbus/gtk-engines-nimbus-0.1.4.ebuild

fixed ebuild
Comment 2 Samuli Suominen gentoo-dev 2010-07-30 12:42:39 UTC
Comment on attachment 240689 [details]
gtk-engines-nimbus/gtk-engines-nimbus-0.1.4.ebuild

nope
Comment 3 Samuli Suominen gentoo-dev 2010-07-30 12:42:48 UTC

*** This bug has been marked as a duplicate of bug 41124 ***
Comment 4 tgR 2010-07-30 12:52:42 UTC
(In reply to comment #3)
> 
> *** This bug has been marked as a duplicate of bug 41124 ***
> 

didn't found this one while i was checking for that bug
sorry for tha mess