Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 328977 - Wrong package category in utf8-guide
Summary: Wrong package category in utf8-guide
Status: RESOLVED FIXED
Alias: None
Product: [OLD] Docs on www.gentoo.org
Classification: Unclassified
Component: Other documents (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: nm (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-19 16:23 UTC by Markus Oehme
Modified: 2010-07-19 17:58 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Markus Oehme 2010-07-19 16:23:55 UTC
The utf8-guide (http://www.gentoo.org/doc/en/utf-8.xml) mentions under 'Window Managers and Terminal Emulators' the package xfce-extra/terminal, but actually it is x11-terms/terminal.
Comment 1 nm (RETIRED) gentoo-dev 2010-07-19 17:58:13 UTC
Thanks for reporting; fixed in CVS.