Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 323223 - kde-base/krossjava-4.4.[2,3,4] won't install
Summary: kde-base/krossjava-4.4.[2,3,4] won't install
Status: RESOLVED DUPLICATE of bug 280629
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] KDE (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo KDE team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-08 18:12 UTC by Marek Sapota
Modified: 2010-06-08 18:17 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marek Sapota 2010-06-08 18:12:11 UTC
When I try to install kde-base/krossjava versions from 4.4.2 to 4.4.4 it compiles fine and then I get:

>>> Install krossjava-4.4.4 into /var/tmp/portage/kde-base/krossjava-4.4.4/image/ category kde-base
>>> Working in BUILD_DIR: "/var/tmp/portage/kde-base/krossjava-4.4.4/work/krossjava-4.4.4_build"
make -j3 DESTDIR=/var/tmp/portage/kde-base/krossjava-4.4.4/image/ install 
make: *** No rule to make target `install'.  Stop.

Reproducible: Always
Comment 1 Jorge Manuel B. S. Vicetto Gentoo Infrastructure gentoo-dev 2010-06-08 18:17:21 UTC

*** This bug has been marked as a duplicate of bug 280629 ***