Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 322979 - [Tracker] www-servers/tomcat and dev-java/tomcat-servlet-api
Summary: [Tracker] www-servers/tomcat and dev-java/tomcat-servlet-api
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Java team
URL:
Whiteboard:
Keywords: Tracker
Depends on: 144276 285337 298695 176701 180519 191611 205245 243348 254526 266590 CVE-2009-0033 CVE-2008-5515 277688 283273 CVE-2009-2693 309211 317667 329937 333153 354741 357437 363931 CVE-2011-2204 374619 381693 CVE-2011-3190 386213 388131
Blocks:
  Show dependency tree
 
Reported: 2010-06-06 12:36 UTC by Vlastimil Babka (Caster) (RETIRED)
Modified: 2011-10-24 21:05 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vlastimil Babka (Caster) (RETIRED) gentoo-dev 2010-06-06 12:36:10 UTC
Purpose: link tomcat bugs that were fixed in tomcat-6 but not 5.5. Either we fix them or remove 5.5.
Comment 1 William L. Thomson Jr. 2011-02-15 02:34:16 UTC
Remove 5.5! I would have long ago! This is Gentoo not some other distros and the two latest versions are in tree, no reason to keep 3, with the 3rd being ~4yrs old. No app in tree requires 5.5, if users have apps that require that. They should update them, or maybe not be running Gentoo!
Comment 2 Alistair Bush (RETIRED) gentoo-dev 2011-02-15 06:42:26 UTC
(In reply to comment #1)
> Remove 5.5! I would have long ago! This is Gentoo not some other distros and
> the two latest versions are in tree, no reason to keep 3, with the 3rd being
> ~4yrs old. No app in tree requires 5.5, if users have apps that require that.
> They should update them, or maybe not be running Gentoo!
> 

How about we move tomcat-5.5 to an overlay where it can be community maintained by those that need it.
Comment 3 William L. Thomson Jr. 2011-02-16 16:11:19 UTC
Idk what happens with 5.5 so long as I never have to touch it or hear about it again. Its way old, and I first got involved with Gentoo to get Tomcat 5.5 into the tree. Now I want it out ASAP! :)