Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 321859 - Stabilize =dev-libs/cgicc-3.2.9
Summary: Stabilize =dev-libs/cgicc-3.2.9
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: C++ Team [disbanded]
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 302468
  Show dependency tree
 
Reported: 2010-05-28 16:59 UTC by Samuli Suominen
Modified: 2010-05-31 20:08 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuli Suominen gentoo-dev 2010-05-28 16:59:43 UTC
Sorry for 0day stablereq, but the current stable doesn't compile with gcc-4.3, and the middle version in ~arch doesn't compile with gcc-4.4/4.5, so I figured it's better to have something that even compiles ;-)
Comment 1 Samuli Suominen gentoo-dev 2010-05-28 17:00:56 UTC
It would also be nice if you could punt all old versions, while at it, thanks!
Comment 2 Nico Baggus 2010-05-30 20:44:18 UTC
why only x86 and not amd etc.
Comment 3 Samuli Suominen gentoo-dev 2010-05-31 10:59:38 UTC
(In reply to comment #2)
> why only x86 and not amd etc.
> 

because only x86 has previous stable keywords (on the broken version), so only x86 is affected.  the rest can wait for the default 30 days.
Comment 4 Markus Meier gentoo-dev 2010-05-31 20:08:31 UTC
x86 stable, all arches done.