Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 316 - xfsdump fails to compile
Summary: xfsdump fails to compile
Status: RESOLVED DUPLICATE of bug 315
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Daniel Robbins (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-01-24 14:10 UTC by Jeld The Dark Elf
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeld The Dark Elf 2002-01-24 14:10:10 UTC
xfsdump fails to link. The reason for this is as follows. xfsdump wants to be 
staticaly ( I think ) linked to libhandle.so and libdm.so. libdm.so depends on
libhandle.so. libdm.la has the dependency string pointing to //lib/libhandle.la
instead of /usr/lib/libhandle.la
Comment 1 Chad Huneycutt (RETIRED) gentoo-dev 2002-01-24 14:38:42 UTC

*** This bug has been marked as a duplicate of 315 ***