Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 314333 - media-video/dvdrip should depend on || (media-gfx/imagemagick media-gfx/graphicsmagick[imagemagick])
Summary: media-video/dvdrip should depend on || (media-gfx/imagemagick media-gfx/graph...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Graphics Project
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 314431
  Show dependency tree
 
Reported: 2010-04-09 21:40 UTC by Wojciech Porczyk
Modified: 2010-09-28 06:48 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wojciech Porczyk 2010-04-09 21:40:50 UTC
GraphicsMagick is a replacement for ImageMagick. Now media-video/dvdrip depends only on media-gfx/imagemagick.
Comment 1 Jeroen Roovers (RETIRED) gentoo-dev 2010-04-12 11:14:33 UTC
Sorry about the mass reassignment, but this undertaking really shouldn't burden bug-wranglers further.
Comment 2 Samuli Suominen gentoo-dev 2010-09-28 06:48:23 UTC
+  28 Sep 2010; Samuli Suominen <ssuominen@gentoo.org> -dvdrip-0.98.8.ebuild,
+  -dvdrip-0.98.9-r1.ebuild, dvdrip-0.98.11.ebuild:
+  Fix src/Makefile to use environment LDFLAGS wrt #333739 by Diego E.
+  Pettenò. Fix imagemagick vs. graphicsmagick depend wrt #314333 by
+  Wojciech Porczyk. Remove USE="hal" wrt #313389.