Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 314309 - media-plugins/vdr-music should depend on || (media-gfx/imagemagick media-gfx/graphicsmagick[imagemagick])
Summary: media-plugins/vdr-music should depend on || (media-gfx/imagemagick media-gfx/...
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Deadline: 2019-12-31
Assignee: Gentoo VDR Project
URL:
Whiteboard:
Keywords: PMASKED
: 474888 555462 (view as bug list)
Depends on:
Blocks: 314431
  Show dependency tree
 
Reported: 2010-04-09 21:38 UTC by Wojciech Porczyk
Modified: 2020-01-05 18:28 UTC (History)
5 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wojciech Porczyk 2010-04-09 21:38:19 UTC
GraphicsMagick is a replacement for ImageMagick. Now media-plugins/vdr-music depends only on media-gfx/imagemagick.
Comment 1 Jeroen Roovers (RETIRED) gentoo-dev 2010-04-12 11:14:25 UTC
Sorry about the mass reassignment, but this undertaking really shouldn't burden bug-wranglers further.
Comment 2 Toralf Förster gentoo-dev 2016-02-07 20:10:05 UTC
*** Bug 555462 has been marked as a duplicate of this bug. ***
Comment 3 Pacho Ramos gentoo-dev 2016-02-08 20:28:17 UTC
@Toralf, this looks only a dep problem that wouldn't justify a removal... or did you pretend to CC us to bug 474888 instead?
Comment 4 Toralf Förster gentoo-dev 2016-02-08 20:49:51 UTC
(In reply to Pacho Ramos from comment #3)
sry - too much bugs today - yep, just the dep should be tweaked.
Comment 5 Pacho Ramos gentoo-dev 2016-02-08 21:05:27 UTC
Well, unCCing from here, but it looks like maybe we should be CCed in :/
https://bugs.gentoo.org/show_bug.cgi?id=474888#c9
Comment 6 Toralf Förster gentoo-dev 2016-06-18 07:48:09 UTC
*** Bug 474888 has been marked as a duplicate of this bug. ***
Comment 7 Joerg Bornkessel 2019-11-15 18:18:58 UTC
i did a lot of time intensiv tests in the last hour 

plugin is broken with
- imagemagick
- graphicsmagick
- imlib2

this need fixing by upstream, but
this plugin is dead on upstream since years

i suggest, candidate for removal from the tree
Comment 8 Larry the Git Cow gentoo-dev 2019-12-01 21:00:06 UTC
The bug has been referenced in the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=2eebd1079c75dd21175bff35c33c462658331400

commit 2eebd1079c75dd21175bff35c33c462658331400
Author:     Michał Górny <mgorny@gentoo.org>
AuthorDate: 2019-12-01 20:31:36 +0000
Commit:     Michał Górny <mgorny@gentoo.org>
CommitDate: 2019-12-01 20:59:55 +0000

    package.mask: Last rite media-plugins/vdr-music
    
    Bug: https://bugs.gentoo.org/314309
    Signed-off-by: Michał Górny <mgorny@gentoo.org>

 profiles/package.mask | 6 ++++++
 1 file changed, 6 insertions(+)
Comment 9 Joerg Bornkessel gentoo-dev 2020-01-05 18:28:07 UTC
media-plugins/vdr-music

is removed from the tree