Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 314205 - app-editors/kile should depend on || (media-gfx/imagemagick media-gfx/graphicsmagick[imagemagick])
Summary: app-editors/kile should depend on || (media-gfx/imagemagick media-gfx/graphic...
Status: RESOLVED LATER
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo KDE team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 314431
  Show dependency tree
 
Reported: 2010-04-09 21:29 UTC by Wojciech Porczyk
Modified: 2010-06-13 20:57 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wojciech Porczyk 2010-04-09 21:29:33 UTC
GraphicsMagick is a replacement for ImageMagick. Now app-editors/kile depends only on media-gfx/imagemagick.
Comment 1 Andreas K. Hüttel gentoo-dev 2010-04-11 21:05:37 UTC
Seems to be possible, see debian

http://packages.debian.org/en/squeeze/kile
Comment 2 Alexis Ballier gentoo-dev 2010-06-12 10:52:45 UTC
please:
- provide a virtual
- check that this package works well with both providers
- reopen the bug

for now it's a no go