Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 311367 - app-misc/tracker-0.7.24 installs deskbar module in wrong place for gnome-extra/deskbar-applet-2.28.0
Summary: app-misc/tracker-0.7.24 installs deskbar module in wrong place for gnome-extr...
Status: VERIFIED INVALID
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Freedesktop bugs
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-26 00:33 UTC by Angelo Arrifano (RETIRED)
Modified: 2010-03-26 17:21 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Angelo Arrifano (RETIRED) gentoo-dev 2010-03-26 00:33:49 UTC
I'm testing Gnome-2.28 for a while. I just noticed that gnome-extra/deskbar-applet-2.28.0 looks for modules in
/usr/libexec/deskbar-applet/modules-2.20-compatible
instead of
/usr/${libdir}/deskbar-applet/modules-2.20-compatible

however latest tracker version in portage tree 0.7.24 installs the module into libdir, which prevents deskbar from finding it.

Please take this in account during the next bump.

Regards,
- Angelo
Comment 1 Gilles Dartiguelongue gentoo-dev 2010-03-26 07:18:09 UTC
The module is not expected to work anyway, see bug #262770.
Comment 2 Angelo Arrifano (RETIRED) gentoo-dev 2010-03-26 17:20:27 UTC
(In reply to comment #1)
> The module is not expected to work anyway, see bug #262770.
> 

That's correct. Just realized it today when doing a search.
I'm closing this one as invalid then.

Regards,
- Angelo