Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 309169 - stabilize =dev-libs/dvutil-1.0.10
Summary: stabilize =dev-libs/dvutil-1.0.10
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: C++ Team [disbanded]
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 302468
  Show dependency tree
 
Reported: 2010-03-12 19:28 UTC by Samuli Suominen
Modified: 2010-04-16 16:59 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuli Suominen gentoo-dev 2010-03-12 19:28:39 UTC
required by gcc-4.4 stabilization. also, make sure your stable version of dev-libs/dvthread, dev-libs/dvssl, dev-libs/dvnet compiles against it, if not, stabilize latest of those too
Comment 1 Samuli Suominen gentoo-dev 2010-03-31 17:50:48 UTC
These,

dev-libs/dvnet-0.9.21 "ppc x86"
dev-libs/dvssl-0.6.1 "ppc x86"
dev-libs/dvthread-0.13.4 "ppc x86"
dev-libs/dvutil-1.0.10 "ppc sparc x86"

Nothing for amd64 here, no previous stable, no stable now
Comment 2 Markus Meier gentoo-dev 2010-04-12 19:22:09 UTC
x86 stable
Comment 3 Brent Baude (RETIRED) gentoo-dev 2010-04-16 15:01:14 UTC
ppc stable
Comment 4 Samuli Suominen gentoo-dev 2010-04-16 16:59:14 UTC
sparc doesn't need dvutil stable, unnecessary burden at this time (no reverse dependencies).

old removed.