Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 305801 - media-gfx/gimp-2.6.8 fails to compile: XML::Parser perl module is required
Summary: media-gfx/gimp-2.6.8 fails to compile: XML::Parser perl module is required
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-18 22:30 UTC by Martin Dummer
Modified: 2013-12-19 15:13 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Dummer 2010-02-18 22:30:44 UTC
after upgrading app-text/poppler to app-text/poppler-0.12.3-r5 I've been advised to re-emerge all packages depending on it. "equery d poppler" said that gimp is one victim.

now I try to re-emerge media-gfx/gimp-2.6.8  with 

USE="aalib alsa curl dbus exif hal jpeg lcms mmx mng pdf png python smp sse svg tiff webkit (-altivec) -debug -doc -gnome -wmf" 

and it it fails now to compile.

Last error is: 
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

but dev-perl/XML-Parser-2.36-r1 is installed.

???
Comment 1 emil karlson 2010-02-18 22:55:37 UTC
Try recompiling XML-Parser and try again.
Comment 2 Doktor Notor 2010-02-18 23:42:07 UTC
You better try perl-cleaner --all
Comment 3 Martin Dummer 2010-02-19 06:44:36 UTC
recompiling XML-Parser fixed it. Thanks for the advice!
Comment 4 Jeroen Roovers gentoo-dev 2013-12-19 15:13:51 UTC

*** This bug has been marked as a duplicate of bug 41124 ***