Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 30415 - mplayer 1.0pre2 needs an ebuild
Summary: mplayer 1.0pre2 needs an ebuild
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: media-video herd
URL: http://www.mplayerhq.hu
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-10-05 11:58 UTC by Jordan
Modified: 2003-10-07 23:29 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jordan 2003-10-05 11:58:32 UTC
as the title says, mplayer 1.0pre2 is out and needs an ebuild.
Comment 1 Patrick Kursawe (RETIRED) gentoo-dev 2003-10-06 00:00:57 UTC
Looking at the bug list, I think that the older mplayer versions need an
ebuild aswell :-)
Comment 2 Martin Holzer (RETIRED) gentoo-dev 2003-10-06 10:27:20 UTC
in cvs
Comment 3 Ernst Sjöstrand 2003-10-07 23:04:38 UTC
PPC patch fails in the new ebuild!

 * Applying mplayer-0.90-ppc-benh-2.patch...

 * Failed Patch: mplayer-0.90-ppc-benh-2.patch!
 * 
 * Include in your bugreport the contents of:
 * 
 *  
/var/tmp/portage/mplayer-1.0_pre2/temp/mplayer-0.90-ppc-benh-2.patch-23837.out


!!! ERROR: media-video/mplayer-1.0_pre2 failed.
!!! Function epatch, Line 322, Exitcode 0
!!! Failed Patch: mplayer-0.90-ppc-benh-2.patch!




***** mplayer-0.90-ppc-benh-2.patch *****

=========================================

PATCH COMMAND:  patch -g0 -p0 < /usr/portage/media-video/mplayer/files/mplayer-0
.90-ppc-benh-2.patch

=========================================
patching file configure
Hunk #1 succeeded at 587 with fuzz 1 (offset 37 lines).
Hunk #2 FAILED at 890.
1 out of 2 hunks FAILED -- saving rejects to file configure.rej
=========================================

PATCH COMMAND:  patch -g0 -p1 < /usr/portage/media-video/mplayer/files/mplayer-0
.90-ppc-benh-2.patch

=========================================
missing header for unified diff at line 3 of patch
can't find file to patch at input line 3
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|--- configure.orig     2003-04-07 05:12:59.000000000 +0200
|+++ configure  2003-04-07 05:15:05.000000000 +0200
--------------------------
No file to patch.  Skipping patch.
2 out of 2 hunks ignored
=========================================

PATCH COMMAND:  patch -g0 -p2 < /usr/portage/media-video/mplayer/files/mplayer-0
.90-ppc-benh-2.patch

=========================================
missing header for unified diff at line 3 of patch
can't find file to patch at input line 3
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|--- configure.orig     2003-04-07 05:12:59.000000000 +0200
|+++ configure  2003-04-07 05:15:05.000000000 +0200
--------------------------
No file to patch.  Skipping patch.
2 out of 2 hunks ignored
=========================================

PATCH COMMAND:  patch -g0 -p3 < /usr/portage/media-video/mplayer/files/mplayer-0
.90-ppc-benh-2.patch

=========================================
missing header for unified diff at line 3 of patch
can't find file to patch at input line 3
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|--- configure.orig     2003-04-07 05:12:59.000000000 +0200
|+++ configure  2003-04-07 05:15:05.000000000 +0200
--------------------------
No file to patch.  Skipping patch.
2 out of 2 hunks ignored
=========================================

PATCH COMMAND:  patch -g0 -p4 < /usr/portage/media-video/mplayer/files/mplayer-0
.90-ppc-benh-2.patch

=========================================
missing header for unified diff at line 3 of patch
can't find file to patch at input line 3
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|--- configure.orig     2003-04-07 05:12:59.000000000 +0200
|+++ configure  2003-04-07 05:15:05.000000000 +0200
--------------------------
No file to patch.  Skipping patch.
2 out of 2 hunks ignored


Comment 4 Martin Holzer (RETIRED) gentoo-dev 2003-10-07 23:29:00 UTC
for ppc issue see bug #27938