Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 302690 - media-libs/zita-convolver - library implementing a real-time convolution matrix
Summary: media-libs/zita-convolver - library implementing a real-time convolution matrix
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2010-01-28 20:55 UTC by Audiodef
Modified: 2012-05-23 13:01 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
zita-convolver-1.0.0.ebuild (zita-convolver-1.0.0.ebuild,782 bytes, text/plain)
2010-01-28 20:56 UTC, Audiodef
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Audiodef 2010-01-28 20:55:29 UTC
Updated ebuild for zita-convolver, correcting a SRC_URI that points to a source tarball that is no longer hosted on the project's home page. This ebuild points to a valid SRC_URI. 

Reproducible: Always

Steps to Reproduce:




Pro-audio overlay.
Comment 1 Audiodef 2010-01-28 20:56:05 UTC
Created attachment 217771 [details]
zita-convolver-1.0.0.ebuild
Comment 2 Jeroen Roovers gentoo-dev 2010-01-29 01:50:53 UTC
There is no such package in the tree so I assume it's a new package.
Comment 3 Audiodef 2010-01-29 02:52:10 UTC
It's in the Pro-audio overlay. Please pass it along to that overlay maintainer. It's definitely there, because that's where I got the original ebuild. 
Comment 4 jannis 2012-05-23 10:40:24 UTC
version 2.0.0 is in tree as well as in the pro-audio overlay. Furthermore, version 3.1.0 is in pro-audio. CLOSE?
Comment 5 Michael Palimaka (kensington) gentoo-dev 2012-05-23 13:01:43 UTC
(In reply to comment #4)
> version 2.0.0 is in tree as well as in the pro-audio overlay. Furthermore,
> version 3.1.0 is in pro-audio. CLOSE?

Thanks for noticing, closing.