Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 302624 - Version bump: media-gfx/iscan-2.25.0
Summary: Version bump: media-gfx/iscan-2.25.0
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Stefan Briesenick (RETIRED)
URL: http://www.avasys.jp/lx-bin2/linux_e/...
Whiteboard:
Keywords:
: 293510 328207 (view as bug list)
Depends on:
Blocks: 302623
  Show dependency tree
 
Reported: 2010-01-28 13:09 UTC by Andrzej Kardas
Modified: 2010-07-21 22:43 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrzej Kardas 2010-01-28 13:09:00 UTC
There is a new version of iscan-2.23.0. 
I was able to change the ebuild to pull the new version. The changes I did are minor. All I did is to change the name to match the version, change line SRC_REV="6" to SRC_REV="3", and change the names of patches that was used by version 2.21.0. The installation went fine and I was able to use the program. 
The new version is removing ugly bug I faced with old one. I reported the bug here: http://bugs.gentoo.org/show_bug.cgi?id=302623

Reproducible: Always
Comment 1 A. Person 2010-05-13 00:37:56 UTC
iscan-2.24.0-4 is available.
Comment 2 A. Person 2010-05-13 20:58:34 UTC
Renaming works if you also change SRC_REV to 4.
Comment 3 Jared B. 2010-05-14 08:16:05 UTC
confirmed - simple renaming works fine for 2.24.0-4.  Also requesting a bump, as my scanner (V600) is not supported by the current ebuild available in portage.  2.24.0-4 works great, though.
Comment 4 Samuli Suominen gentoo-dev 2010-07-14 06:57:24 UTC
*** Bug 328207 has been marked as a duplicate of this bug. ***
Comment 5 Samuli Suominen gentoo-dev 2010-07-14 06:57:31 UTC
*** Bug 293510 has been marked as a duplicate of this bug. ***
Comment 6 A. Person 2010-07-16 18:28:36 UTC
iscan-2.25.0 is available but renaming (and changing SRC_REV to 1) doesn't work
because the ${P}-drop-ltdl.patch fails.  If I remove the patch, aclocal fails.
Comment 7 Stefan Briesenick (RETIRED) gentoo-dev 2010-07-21 22:43:17 UTC
new version in CVS.