Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 302502 - Please stabilize =dev-embedded/{gpsim-0.24.0,gpsim-lcd-0.2.10}
Summary: Please stabilize =dev-embedded/{gpsim-0.24.0,gpsim-lcd-0.2.10}
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Embedded Team (OBSOLETE)
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 292211 302468
  Show dependency tree
 
Reported: 2010-01-27 19:35 UTC by Samuli Suominen
Modified: 2010-02-17 22:19 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuli Suominen gentoo-dev 2010-01-27 19:35:47 UTC
It fixes building with GCC 4.4.x, so need to get it stable
Comment 1 Samuli Suominen gentoo-dev 2010-01-27 19:36:39 UTC
And you might want to stabilize dev-embedded/gpsim-0.24.0 at the same time, has no bugs, and is a dep of this
Comment 2 Samuli Suominen gentoo-dev 2010-02-09 15:44:36 UTC
Please test & mark stable:

dev-embedded/gpsim-lcd-0.2.10    "amd64 ppc64 x86"
dev-embedded/gpsim-0.24.0        "amd64 ppc ppc64 x86"
Comment 3 Denis Dupeyron gentoo-dev 2010-02-09 18:23:18 UTC
Yes, please do. And btw ppc team, while you're testing gpsim to stabilize it you could as well test gpsim-lcd and keyword it ~ppc.

Denis.
Comment 4 Joe Jezak (RETIRED) gentoo-dev 2010-02-10 04:36:08 UTC
Seems to work, marked gpsim ppc/ppc64 stable and keyworded gpsim-lcd on ppc as well as marking it ppc64 stable.
Comment 5 Markus Meier gentoo-dev 2010-02-17 22:19:36 UTC
amd64/x86 stable, all arches done.