Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 301069 - Request to add the terminal client application "remmina" to the portage tree
Summary: Request to add the terminal client application "remmina" to the portage tree
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://sourceforge.net/projects/remmina/
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-15 11:10 UTC by Hendrik Lemelson
Modified: 2010-05-26 13:53 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
remmina-0.7.4 (remmina-0.7.4.ebuild,1.14 KB, text/plain)
2010-03-29 14:21 UTC, Anthony Low
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hendrik Lemelson 2010-01-15 11:10:36 UTC
Remmina is a nice and clean terminal client application for RDP, VNC, and XDMCP. It works very well and fits perfectly into the gnome desktop. I therefore suggest to add remmina to the portage tree.

Reproducible: Didn't try
Comment 1 Anthony Low 2010-03-29 14:21:15 UTC
Created attachment 225661 [details]
remmina-0.7.4

Feel free to test/fix/maintain, I just know it works for me :)
Comment 2 Tristan Heaven (RETIRED) gentoo-dev 2010-05-26 13:53:39 UTC
Fixed, thanks.