Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 3 - poedit-1.1.5.ebuild
Summary: poedit-1.1.5.ebuild
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Development (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Dan Armak (RETIRED)
Keywords: EBUILD
Depends on: 236
  Show dependency tree
Reported: 2002-01-04 02:42 UTC by Tod M. Neidt
Modified: 2006-04-11 07:36 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---

poedit-1.1.5.ebuild (poedit-1.1.5.ebuild,752 bytes, text/plain)
2002-01-04 02:44 UTC, Tod M. Neidt

Note You need to log in before you can comment on or make changes to this bug.
Description Tod M. Neidt 2002-01-04 02:42:49 UTC

Please find attached poedit-1.1.5.ebuild.  poedit is a cross-platform
gettext catalogs (.po files) editor.  It requires wxGTK submitted
earlier.  Although not required, it will automagically detect gnome or
kde if they are installed and fit in the desktop, i.e. with gnome you
will find it in the development menu.  I suggest dev-utils/poedit.

Comment 1 Tod M. Neidt 2002-01-04 02:44:14 UTC
Created attachment 1 [details]
Comment 2 Mikael Hallendal (hallski) (RETIRED) gentoo-dev 2002-01-10 07:52:36 UTC
had some issues and had to set GNOME_DATA_DIR manually when doing make install.
Otherwise it installed outside tmp-dir causing a sandbox violation.

This has to be solved for KDE too.

Dan can you take a look at this. I'm commiting it now to dev-util/poedit and
will mask it. So can you merge this under KDE and unmask it when you have tested
it with the sandbox.
Comment 3 Dan Armak (RETIRED) gentoo-dev 2002-01-10 13:26:26 UTC
I'll look at it tomorrow.
Comment 4 Dan Armak (RETIRED) gentoo-dev 2002-01-19 11:46:59 UTC
'tomorrow' didn't work out. Now I've tried it I can't emerge wxGtk which is a 
dep for poedit.
Comment 5 Dan Armak (RETIRED) gentoo-dev 2002-01-25 08:49:20 UTC
OK, patch added and it now works in the sandbox. Unmasking.
This took so long because of the wxGK problem (solved yesterday).