Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 290212 - Stable QtCurve 0.69.2 (for KDE4 support)
Summary: Stable QtCurve 0.69.2 (for KDE4 support)
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Qt Bug Alias
URL:
Whiteboard:
Keywords: STABLEREQ
: 279585 (view as bug list)
Depends on: 300393
Blocks:
  Show dependency tree
 
Reported: 2009-10-23 08:51 UTC by Samuli Suominen (RETIRED)
Modified: 2010-02-13 18:19 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuli Suominen (RETIRED) gentoo-dev 2009-10-23 08:51:46 UTC
=x11-themes/qtcurve-qt4-0.69.2 alpha amd64 hppa ppc ppc64 sparc x86
=x11-themes/qtcurve-0.69.1 alpha amd64 hppa ppc ppc64 sparc x86
=x11-themes/gtk-engines-qtcurve-0.69.2 alpha amd64 hppa ppc ppc64 sparc x86

Others than amd64/x86 will have to package.use.mask USE kde for qtcurve-qt4 in their profile, because you fail to have KDE4 in stable.
Comment 1 Samuli Suominen (RETIRED) gentoo-dev 2009-10-23 08:52:19 UTC
*** Bug 279585 has been marked as a duplicate of this bug. ***
Comment 2 Samuli Suominen (RETIRED) gentoo-dev 2009-10-26 14:01:05 UTC
amd64 stable (there's not much point in doing "qtcurve" since it's KDE3, but did it anyway.)
Comment 3 Christian Faulhammer (RETIRED) gentoo-dev 2009-10-29 08:08:30 UTC
x86 stable
Comment 4 Tobias Klausmann gentoo-dev 2009-11-08 18:13:40 UTC
Two stable on alpha, skipped =x11-themes/qtcurve-0.69.1 since it's already p.masked.
Comment 5 Joe Jezak (RETIRED) gentoo-dev 2009-11-30 07:42:13 UTC
Marked ppc/ppc64 stable.
Comment 6 Raúl Porcel (RETIRED) gentoo-dev 2009-12-26 17:29:26 UTC
sparc stable
Comment 7 Jeroen Roovers (RETIRED) gentoo-dev 2010-01-19 03:15:50 UTC
Hi, KDE broke your toys. Since 4.3.1 was removed you have these new ones to play with:

RepoMan scours the neighborhood...
  ebuild.badheader              1
   x11-themes/qtcurve-qt4/qtcurve-qt4-0.69.2.ebuild: Invalid Gentoo Copyright on line: 1 
  DEPEND.bad                    4
   x11-themes/qtcurve-qt4/qtcurve-qt4-0.69.2.ebuild: alpha(default/linux/alpha/10.0/server) ['>=kde-base/kwin-4.2', '>=kde-base/kdelibs-4.2']
   x11-themes/qtcurve-qt4/qtcurve-qt4-0.69.2.ebuild: alpha(default/linux/alpha/10.0/developer) ['>=kde-base/kwin-4.2', '>=kde-base/kdelibs-4.2']
   x11-themes/qtcurve-qt4/qtcurve-qt4-0.69.2.ebuild: alpha(default/linux/alpha/10.0/desktop) ['>=kde-base/kwin-4.2', '>=kde-base/kdelibs-4.2']
   x11-themes/qtcurve-qt4/qtcurve-qt4-0.69.2.ebuild: alpha(default/linux/alpha/10.0) ['>=kde-base/kwin-4.2', '>=kde-base/kdelibs-4.2']
  RDEPEND.bad                   4
   x11-themes/qtcurve-qt4/qtcurve-qt4-0.69.2.ebuild: alpha(default/linux/alpha/10.0/server) ['>=kde-base/kwin-4.2', '>=kde-base/kdelibs-4.2']
   x11-themes/qtcurve-qt4/qtcurve-qt4-0.69.2.ebuild: alpha(default/linux/alpha/10.0/developer) ['>=kde-base/kwin-4.2', '>=kde-base/kdelibs-4.2']
   x11-themes/qtcurve-qt4/qtcurve-qt4-0.69.2.ebuild: alpha(default/linux/alpha/10.0/desktop) ['>=kde-base/kwin-4.2', '>=kde-base/kdelibs-4.2']
   x11-themes/qtcurve-qt4/qtcurve-qt4-0.69.2.ebuild: alpha(default/linux/alpha/10.0) ['>=kde-base/kwin-4.2', '>=kde-base/kdelibs-4.2']

Note: use --include-dev (-d) to check dependencies for 'dev' profiles

Please fix these important QA issues first.
Comment 8 Jeroen Roovers (RETIRED) gentoo-dev 2010-01-19 03:19:07 UTC
Stable for HPPA.
Comment 9 Raúl Porcel (RETIRED) gentoo-dev 2010-02-13 18:19:25 UTC
This was fixed already, closing