Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 290050 - =gnome-extra/gnome-power-manager-2.26.4 fails to compile
Summary: =gnome-extra/gnome-power-manager-2.26.4 fails to compile
Status: RESOLVED DUPLICATE of bug 275597
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-21 19:13 UTC by Jens Meißner
Modified: 2009-10-21 21:05 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,212.22 KB, application/octet-stream)
2009-10-21 19:15 UTC, Jens Meißner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jens Meißner 2009-10-21 19:13:45 UTC
gnome-extra/gnome-power-manager-2.26.4 fails to compile

emerge --info:

Portage 2.2_rc46 (default/linux/x86/2008.0/desktop, gcc-4.3.2, 
glibc-2.9_p20081201-r2, 2.6.31-gentoo-r2 i686)
=================================================================
                        System Settings
=================================================================
System uname: 
Linux-2.6.31-gentoo-r2-i686-Genuine_Intel-R-_CPU_T2300_@_1.66GHz-with-gentoo-2.0.1
Timestamp of tree: Wed, 21 Oct 2009 18:30:01 +0000
ccache version 2.4 [enabled]
app-shells/bash:     4.0_p28
dev-java/java-config: 2.1.9-r1
dev-lang/python:     2.6.2-r1
dev-util/ccache:     2.4-r7
dev-util/cmake:      2.6.4
sys-apps/baselayout: 2.0.1
sys-apps/openrc:     0.4.3-r4
sys-apps/sandbox:    1.6-r2
sys-devel/autoconf:  2.13, 2.63-r1
sys-devel/automake:  1.6.3, 1.7.9-r1, 1.9.6-r2, 1.10.2, 1.11
sys-devel/binutils:  2.18-r3
sys-devel/gcc-config: 1.4.1
sys-devel/libtool:   2.2.6a
virtual/os-headers:  2.6.27-r2
ACCEPT_KEYWORDS="x86"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-Os -march=native -pipe -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ 
/etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release 
/etc/php/apache2-php5/ext-active/ /etc/php/cgi-php5/ext-active/ 
/etc/php/cli-php5/ext-active/ /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo 
/etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d 
/etc/texmf/web2c /etc/udev/rules.d"
CXXFLAGS="-Os -march=native -pipe -fomit-frame-pointer"
DISTDIR="/storage/distfiles"
FEATURES="assume-digests ccache distlocks fixpackages news parallel-fetch 
preserve-libs protect-owned sandbox sfperms strict unmerge-logs unmerge-orphans 
userfetch"
GENTOO_MIRRORS="http://de-mirror.org/distro/gentoo/ 
http://gentoo.arcticnetwork.ca/ http://distfiles.gentoo.org/"
LANG="de_DE.UTF-8"
LC_ALL="de_DE.UTF-8"
LDFLAGS="-Wl,-O1"
LINGUAS="de"
MAKEOPTS="-j3"
PKGDIR="/storage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress 
--force --whole-file --delete --stats --timeout=180 --exclude=/distfiles 
--exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X a52 aac acl acpi alsa bash-completion berkdb bluetooth branding bzip2 
cairo cdr cli consolekit cracklib crypt cups dbus dri dts dvd dvdr eds emboss 
encode esd evo exif fam ffmpeg firefox flac fortran gdbm gif gnome 
gnome-keyring gnutls gpm gstreamer gtk hal iconv isdnlog java java5 java6 jpeg 
lame ldap libnotify mad mbox mikmod modules mp3 mp4 mpeg mudflap nautilus 
ncurses networkmanager nls nptl nptlonly nsplugin ogg opengl openmp pam pcre 
pdf perl png ppds pppd python qt3support quicktime readline reflection sdl 
session spell spl ssl startup-notification subversion svg sysfs tcpd theora 
thunar tiff truetype twolame unicode upnp usb vim-syntax vorbis win32codecs 
x264 x86 xcb xml xmp xorg xulrunner xv xvid zlib" ALSA_CARDS="ali5451 als4000 
atiixp atiixp-modem bt87x ca0106 cmipci emu10k1 emu10k1x ens1370 ens1371 es1938 
es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx 
via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop 
empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul 
mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions 
alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file 
authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user 
autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires 
ext_filter file_cache filter headers include info log_config logio mem_cache 
mime mime_magic negotiation rewrite setenvif speling status unique_id userdir 
usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="evdev keyboard mouse" 
KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 
mtxorb ncurses text" LINGUAS="de" USERLAND="GNU" VIDEO_CARDS="nv nvidia vesa" 
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, 
PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 1 Jens Meißner 2009-10-21 19:15:00 UTC
Created attachment 207855 [details]
build.log
Comment 2 Gilles Dartiguelongue gentoo-dev 2009-10-21 21:05:15 UTC

*** This bug has been marked as a duplicate of bug 275597 ***