Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 288753 - [gnome overlay] gnome-base/gnome-panel-2.28.0-r2: new feature - disable/enable ugly arrow in menu button
Summary: [gnome overlay] gnome-base/gnome-panel-2.28.0-r2: new feature - disable/enabl...
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Low enhancement (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL: https://bugzilla.gnome.org/show_bug.c...
Whiteboard:
Keywords: EBUILD, InVCS
Depends on:
Blocks: gnome2.28
  Show dependency tree
 
Reported: 2009-10-12 18:21 UTC by Damir Gilyazov
Modified: 2010-06-24 22:51 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
patch for any version (gnome-panel-2.28.0-menu-button-ugly-arrow.patch,2.24 KB, patch)
2009-10-12 18:23 UTC, Damir Gilyazov
Details | Diff
gnome-base/gnome-panel-2.28.0-r2.ebuild (gnome-panel-2.28.0-r2.ebuild,3.35 KB, text/plain)
2009-10-12 18:24 UTC, Damir Gilyazov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Damir Gilyazov 2009-10-12 18:21:53 UTC
patch allow to disable ugly arrow in menu button of gnome panel via gconf setting "has_arrow" of menu-button object.

Reproducible: Always
Comment 1 Damir Gilyazov 2009-10-12 18:23:18 UTC
Created attachment 206863 [details, diff]
patch for any version
Comment 2 Damir Gilyazov 2009-10-12 18:24:04 UTC
Created attachment 206864 [details]
gnome-base/gnome-panel-2.28.0-r2.ebuild
Comment 3 Gilles Dartiguelongue gentoo-dev 2009-10-12 23:02:59 UTC
this is more fit for an upstream bug report.
Comment 4 Pacho Ramos gentoo-dev 2009-12-02 13:44:54 UTC
Upstream report:
https://bugzilla.gnome.org/show_bug.cgi?id=598196

that is probably a dupe of https://bugzilla.gnome.org/show_bug.cgi?id=562247

then, maybe this could be closed as UPSTREAM now
Comment 5 Nirbheek Chauhan (RETIRED) gentoo-dev 2010-06-24 22:51:36 UTC
@reporter: Thanks for reporting, but you need to tackle this with upstream.

Closing UPSTREAM