Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 288079 - app-accessibility/epos-2.5.37-r1 stable request
Summary: app-accessibility/epos-2.5.37-r1 stable request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: William Hubbs
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 300393
  Show dependency tree
 
Reported: 2009-10-07 17:17 UTC by William Hubbs
Modified: 2010-04-28 20:22 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description William Hubbs gentoo-dev 2009-10-07 17:17:53 UTC
Arch teams,

please test and mark this stable. It is needed by kde4.

Thanks much.

William
Comment 1 Samuli Suominen (RETIRED) gentoo-dev 2009-10-09 20:32:42 UTC
amd64 stable (test suite is broken, but application works)
Comment 2 Tobias Klausmann gentoo-dev 2009-10-22 20:47:41 UTC
Stabel on alpha.
Comment 3 Raúl Porcel (RETIRED) gentoo-dev 2009-10-28 18:32:40 UTC
ia64 stable
Comment 4 Brent Baude (RETIRED) gentoo-dev 2009-10-31 14:43:22 UTC
ppc64 done
Comment 5 Joe Jezak (RETIRED) gentoo-dev 2009-11-30 06:16:23 UTC
Marked ppc stable.
Comment 6 Jeroen Roovers (RETIRED) gentoo-dev 2010-04-28 20:22:40 UTC
Stable for HPPA (didn't notice this bug apparently):

# ChangeLog for app-accessibility/epos
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/app-accessibility/epos/ChangeLog,v 1.39 2010/01/19 01:40:04 jer Exp $

  19 Jan 2010; Jeroen Roovers <jer@gentoo.org> epos-2.5.37-r1.ebuild:
  Stable for HPPA too