Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 286820 - Please stabilise media-plugins/gkrellmpc-0.1_beta9-r1
Summary: Please stabilise media-plugins/gkrellmpc-0.1_beta9-r1
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Sound Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2009-09-28 18:41 UTC by Pierre
Modified: 2010-05-07 16:47 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pierre 2009-09-28 18:41:28 UTC
There is no open bugs
Comment 1 Markus Meier gentoo-dev 2009-10-03 09:36:37 UTC
fails testsuite (no regression, but should be trivial to fix?):

>>> Test phase [test]: media-plugins/gkrellmpc-0.1_beta9-r1
make -j2 -j1 test 
gkrellm2 -p gkrellmpc.so
make: gkrellm2: Command not found
make: *** [test] Error 127
 * 
 * ERROR: media-plugins/gkrellmpc-0.1_beta9-r1 failed.
 * Call stack:
 *               ebuild.sh, line   49:  Called src_test
 *             environment, line 2291:  Called _eapi0_src_test
 *               ebuild.sh, line  613:  Called die
 * The specific snippet of code:
 *                      hasq test $FEATURES && die "Make test failed. See above for details."
 *  The die message:
 *   Make test failed. See above for details.

# qlist app-admin/gkrellm | grep /bin/
/usr/bin/gkrellm
/usr/bin/gkrellmd
Comment 2 Samuli Suominen gentoo-dev 2009-10-03 10:02:56 UTC
Fixed, but also RESTRICTed because it opens gkrellm in X11 display and hangs until it's closed by hand (so using virtualx.eclass doesn't make sense here.)
Comment 3 Markus Meier gentoo-dev 2009-10-07 21:52:45 UTC
amd64/x86 stable, all arches done.