Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 283949 - PolicyKit module installation path may need tweaking for kdeprefix
Summary: PolicyKit module installation path may need tweaking for kdeprefix
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] KDE (show other bugs)
Hardware: All Linux
: High minor (vote)
Assignee: Gentoo KDE team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: kdeprefix
  Show dependency tree
 
Reported: 2009-09-07 08:08 UTC by Maciej Mrozowski
Modified: 2011-05-26 22:25 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---
tampakrap: Bugday+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Mrozowski gentoo-dev 2009-09-07 08:08:24 UTC
as of cmake output

-- checking for one of the modules 'polkit-qt'                                                            
--   found polkit-qt, version 0.9.2                                                                       
-- Found Polkit-Qt release >= 0.9.0                                                                       
WARNING: Installation prefix does not match PolicyKit install prefixes. You probably will need to move files installed in POLICY_FILES_INSTALL_DIR and by dbus_add_activation_system_service to the /usr prefix     
-- Found Polkit-Qt: /usr/lib/libpolkit-qt-core.so;/usr/lib/libpolkit-qt-gui.so
Comment 1 Andreas K. Hüttel gentoo-dev 2010-03-12 16:58:34 UTC
Resolving since kdeprefix is use-masked and will go away. 
Comment 2 Maciej Mrozowski gentoo-dev 2010-03-12 17:09:39 UTC
What? Nobody decided kdeprefix is going to be removed :P
I created this bugs as a kdeprefix checklist for us.
Comment 3 Theo Chatzimichos (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2010-12-29 22:05:19 UTC
Still an issue for newer polkit? and actually, did you get this cmake warning from a kdeprefix system?
Comment 4 Maciej Mrozowski gentoo-dev 2010-12-30 00:01:19 UTC
Is new polkit any different from 'old' one in this regard?
Yes, warning only comes from +kdeprefix installation.
Comment 5 Andreas K. Hüttel gentoo-dev 2011-05-26 22:25:27 UTC
kdeprefix is going away. Now really.