Gnome, please ACK this first. We're going stable with xulrunner 1.9.1.
Arches, please test and mark stable:
Target keywords : "amd64 hppa ppc sparc x86"
NAK from my part for now.
This version uses webkit-gtk, which in Gentoo is an even bigger security nightmare right now as you know very well yourself ;) - bugs #271861, #271865, #281819
To get a newer webkit-gtk stable with less security issues, we need to get in libsoup split to libsoup and libsoup-gnome, which in turn requires libsoup-2.26 stable, which we do together with the full GNOME-2.26 (but could think about doing before the rest of GNOME-2.26). And a big review on the splitting patches, preferably convincing upstream of them, and so on.
The latest webkit-gtk (that perhaps isn't affected by #281819) also needs libsoup-2.27, which is a development version and even farther away from going stable.
Alright, we don't need 0.23.1 -- the problem with 0.21-r1 + 1.9.1 has been fixed, now we need it stable.
@arches: please stabilize :)
@x86: we might be able to squeeze ff-3.5 in for 10.0, so please do the needful.
sparc doesn't have xulrunner-1.9.1 keyworded, so they don't need to keyword this...