Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 281087 - monitorix: new ebuild
Summary: monitorix: new ebuild
Status: RESOLVED DUPLICATE of bug 417009
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://www.monitorix.org
Whiteboard:
Keywords:
: 398405 (view as bug list)
Depends on:
Blocks: 284627
  Show dependency tree
 
Reported: 2009-08-11 10:15 UTC by mren
Modified: 2013-03-13 17:10 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
monitorix-1.3.1.ebuild (monitorix-1.3.1.ebuild,1.46 KB, text/plain)
2009-08-11 10:16 UTC, mren
Details
monitorix.conf.patch (monitorix.conf.patch,925 bytes, patch)
2009-08-11 10:17 UTC, mren
Details | Diff
monitorix-1.3.1.ebuild (monitorix-1.3.1.ebuild,1.99 KB, text/plain)
2009-08-11 17:52 UTC, mren
Details
1.3.1-evms.patch (1.3.1-evms.patch,990 bytes, patch)
2009-08-11 17:52 UTC, mren
Details | Diff
updated ebuild, version bump (monitorix-1.3.2.ebuild,2.26 KB, text/plain)
2009-09-01 23:39 UTC, mren
Details
monitorix-1.4.0.ebuild (monitorix-1.4.0.ebuild,2.54 KB, text/plain)
2009-12-02 10:04 UTC, mren
Details
Ebuild for Monitorix 1.5.1 with correct download path (monitorix-1.5.1-r1.ebuild,2.52 KB, text/plain)
2011-06-25 09:19 UTC, Moritz Schlarb
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mren 2009-08-11 10:15:47 UTC
New ebuild for monitorix

Reproducible: Always
Comment 1 mren 2009-08-11 10:16:36 UTC
Created attachment 200918 [details]
monitorix-1.3.1.ebuild
Comment 2 mren 2009-08-11 10:17:08 UTC
Created attachment 200919 [details, diff]
monitorix.conf.patch
Comment 3 mren 2009-08-11 17:52:25 UTC
Created attachment 200948 [details]
monitorix-1.3.1.ebuild

updated ebuild, also comitted to sunrise overlay
Comment 4 mren 2009-08-11 17:52:54 UTC
Created attachment 200950 [details, diff]
1.3.1-evms.patch
Comment 5 mren 2009-09-01 23:39:30 UTC
Created attachment 202920 [details]
updated ebuild, version bump
Comment 6 dE 2009-12-02 06:02:14 UTC
New monitorix ebuild - 

http://www.monitorix.org/downloads.html

@mren 

Request addition.
Comment 7 mren 2009-12-02 10:04:52 UTC
Created attachment 211743 [details]
monitorix-1.4.0.ebuild

You can (always) find the latest monitorix ebuild in the sunrise overlay (or on the url you mentioned, as I send the ebuild to it). I'm not sure if I should duplicate the code here in bugzilla?
Comment 8 Fyodor Kupchik 2010-04-18 09:36:28 UTC
any way to run it without having apache installation?
Im using nginx as CGI server and it would be nice to have possibility to play with monitorix (at least install without a pain).
Comment 9 Moritz Schlarb 2011-06-25 09:19:32 UTC
Created attachment 278089 [details]
Ebuild for Monitorix 1.5.1 with correct download path

ATM, the ebuild is broken, because there was a new version of Monitorix, and the download location of the old source file hast moved to /old_versions/
I attached a fixed ebuild that correctly installs monitorix-1.5.1 and I will adjust it to work with the current version 2.2.0 ASAP.
Comment 10 Samuli Suominen gentoo-dev 2012-01-10 15:52:51 UTC
*** Bug 398405 has been marked as a duplicate of this bug. ***
Comment 11 Tom Wijsman (TomWij) (RETIRED) gentoo-dev 2013-03-13 17:10:41 UTC
Since this bug is old, let's continue in bug #417009.

*** This bug has been marked as a duplicate of bug 417009 ***