Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 276211 - media-sound/sooperlooper: fails to build with glibc-2.10
Summary: media-sound/sooperlooper: fails to build with glibc-2.10
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Sound Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: glibc-2.10
  Show dependency tree
 
Reported: 2009-07-02 12:10 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-07-19 12:50 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (sooperlooper-1.6.10:20090702-115116.log,26.17 KB, text/plain)
2009-07-02 12:11 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-07-02 12:10:44 UTC
There are a few changes in glibc-2.10 that might make your software fail to build with it, please refer to my blog post [1] if you're not sure what the problem is.

And no I don't usually provide emerge --info with these bugs because they are caused by glibc-2.10!

Thanks, Diego

[1] http://blog.flameeyes.eu/2009/05/24/c-libraries-galore
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-07-02 12:11:05 UTC
Created attachment 196353 [details]
Build log
Comment 2 Samuli Suominen gentoo-dev 2009-07-19 12:50:57 UTC
Fixed with 1.6.13_p2 bump.