Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 275620 - Please stabilize app-text/pdftk-1.41-r1
Summary: Please stabilize app-text/pdftk-1.41-r1
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High enhancement (vote)
Assignee: Java team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 302468
  Show dependency tree
 
Reported: 2009-06-27 17:16 UTC by Allan Gottlieb
Modified: 2010-05-10 19:20 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Allan Gottlieb 2009-06-27 17:16:16 UTC
I am hitting bug 264412.  app-text/pdftk-1.12 fails to compile for me just as described in the bug.  Comment #7 suggests stabilizing 1.41 since that version
does not have the bug.  The same is true here (1.12 ng, 1.41 ok) so I am filing a stabilization request as I believe this is the correct policy.  I apologize if comment #7 already constitutes a stabilization request and thus this bug is a duplicate.  Thanks for gentoo from a happy user.

Reproducible: Always

Steps to Reproduce:
1. emerge app-text/pdftk-1.12 
2.
3.

Actual Results:  
Same error as in bug 264412

Expected Results:  
successful emerge
Comment 1 Jean-Noël Rivasseau (RETIRED) gentoo-dev 2009-10-27 15:48:46 UTC
Why is this assigned to Java team?

Anyway, adding arches.
Comment 2 Petteri Räty (RETIRED) gentoo-dev 2009-10-27 18:16:50 UTC
(In reply to comment #1)
> Why is this assigned to Java team?
> 
> Anyway, adding arches.
> 

Because we are listed in metadata.xml? 
Comment 3 nixnut (RETIRED) gentoo-dev 2009-11-08 18:46:53 UTC
ppc stable
Comment 4 Markus Meier gentoo-dev 2009-11-14 16:30:19 UTC
amd64/x86 stable
Comment 5 Samuli Suominen gentoo-dev 2010-01-28 10:33:55 UTC
Blocks bug 302468
Comment 6 Samuli Suominen gentoo-dev 2010-05-10 19:20:59 UTC
timeout, ppc64 has no reverse deps of pdftk, so you're clear