Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 274372 - new rsync server in Canada
Summary: new rsync server in Canada
Status: RESOLVED NEEDINFO
Alias: None
Product: Mirrors
Classification: Unclassified
Component: New Server (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Mirror Admins
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-16 15:32 UTC by Robert Baxter
Modified: 2009-10-02 01:42 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Baxter 2009-06-16 15:32:57 UTC
New server in western Canada.

  Server Name:          rsync?.ca.gentoo.org
  IP Address:           208.118.92.131
  Server Hardware:      2 x Intel Xeon (3800.186 MHz), 12GB RAM
  Setup:                Rsync serving files from RAM drive
  Connection:           10Mbit FD
  User Limit:           50
  Location:             Edmonton, Alberta, Canada
  Contact:              burn@gentoo.ca
  Provider:             http://tsag.net


Reproducible: Always

Actual Results:  
Using RAMFS for portage
Comment 1 Robert Baxter 2009-06-16 15:56:40 UTC
IP address change: 208.118.92.132
Comment 2 Robert Baxter 2009-06-17 02:41:57 UTC
I am syncing from rsync5.ca.g.o for now
Comment 3 Robert Baxter 2009-06-17 02:46:23 UTC
If it's not in use I would very much like to be rsync2.ca
Feel free to add this mirror to namerica as well. 
Comment 4 Robert Baxter 2009-08-07 22:56:58 UTC
you guys are useless =(
Comment 5 Robin Johnson archtester Gentoo Infrastructure gentoo-dev Security 2009-08-08 02:13:18 UTC
The mirrors team is understaffed, and will get to you eventually.
Comment 6 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-10-02 01:42:51 UTC
(In reply to comment #4)
> you guys are useless =(
> 

Thanks for being patient. The mirrors admin team has been understaffed. Since I don't see your mirror being online, please re-open this bug if you would like to re-visit this. Thanks.