Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 274215 - x11-misc/stripclub removal request (was: fails to build with glibc-2.10)
Summary: x11-misc/stripclub removal request (was: fails to build with glibc-2.10)
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Desktop Misc. Team
URL:
Whiteboard: Pending removal: 2009-09-01
Keywords: PMASKED
Depends on:
Blocks: glibc-2.10
  Show dependency tree
 
Reported: 2009-06-15 10:47 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-09-04 08:30 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (stripclub-0.9.1.2-r1:20090615-035255.log,11.28 KB, text/plain)
2009-06-15 10:48 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-15 10:47:09 UTC
There are a few changes in glibc-2.10 that might make your software fail to build with it, please refer to my blog post [1] if you're not sure what the problem is.

And no I don't usually provide emerge --info with these bugs because they are caused by glibc-2.10!

Thanks, Diego

[1] http://blog.flameeyes.eu/2009/05/24/c-libraries-galore
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-15 10:48:13 UTC
Created attachment 194768 [details]
Build log
Comment 2 Samuli Suominen gentoo-dev 2009-09-04 08:30:03 UTC
Removed from tree by maintainers.