Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 274107 - net-mail/metamail: fails to build with glibc-2.10
Summary: net-mail/metamail: fails to build with glibc-2.10
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Net-Mail Packages
URL:
Whiteboard:
Keywords:
: 370989 (view as bug list)
Depends on:
Blocks: glibc-2.10
  Show dependency tree
 
Reported: 2009-06-14 10:17 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2011-12-06 01:14 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (metamail-2.7.53.3:20090614-023659.log,17.96 KB, text/plain)
2009-06-14 10:18 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-14 10:17:00 UTC
There are a few changes in glibc-2.10 that might make your software fail to build with it, please refer to my blog post [1] if you're not sure what the problem is.

And no I don't usually provide emerge --info with these bugs because they are caused by glibc-2.10!

Thanks, Diego

[1] http://blog.flameeyes.eu/2009/05/24/c-libraries-galore
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-14 10:18:14 UTC
Created attachment 194638 [details]
Build log
Comment 2 Samuli Suominen gentoo-dev 2009-08-07 09:10:08 UTC
fixed, thanks
Comment 3 SpanKY gentoo-dev 2011-12-06 01:14:10 UTC
*** Bug 370989 has been marked as a duplicate of this bug. ***