Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 266863 - sys-apps/dbus-1.2.3-r1: emerge OK, but dbus is not starting
Summary: sys-apps/dbus-1.2.3-r1: emerge OK, but dbus is not starting
Status: VERIFIED NEEDINFO
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
: 266864 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-04-20 16:06 UTC by bugs.gentoo.org
Modified: 2009-04-26 13:36 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugs.gentoo.org 2009-04-20 16:06:08 UTC
I receive the following error when executing
Quote:
/etc/init.d/dbus start

Error:
* Starting D-BUS system messagebus ...
Failed to start message bus: No text content expected inside XML element busconfig in configuration file

executing
/etc/init.d/dbus reload

gives:
* Reloading D-BUS messagebus config ...
Failed to open connection to system message bus: Failed to connect to socket /var/run/dbus/system_bus_socket: No such file or directory


Re-emerging dbus and hal did not change anything.

Anyone can help?
Comment 1 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-04-20 16:40:02 UTC
*** Bug 266864 has been marked as a duplicate of this bug. ***
Comment 2 Lars Wendler (Polynomial-C) gentoo-dev 2009-04-23 18:11:06 UTC
Please post your "emerge --info".
Comment 3 Lars Wendler (Polynomial-C) gentoo-dev 2009-04-25 13:59:11 UTC
Reopen this bug when you provide the requested information.
Comment 4 bugs.gentoo.org 2009-04-26 13:36:33 UTC
resolved: I did emerge -C removed all /etc/dbus-1 and re-emerged. that solved it