Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 266572 - sys-auth/pambase-20081028-r1 with ssh USE flag breaks freenx authentication
Summary: sys-auth/pambase-20081028-r1 with ssh USE flag breaks freenx authentication
Status: RESOLVED DUPLICATE of bug 142694
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: NX Server Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-17 19:46 UTC by RoNiN
Modified: 2009-04-20 18:22 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RoNiN 2009-04-17 19:46:57 UTC
Using nxclient-3.3.6 login process hangs during authentication step. Eventually it ends up with authentication failure. No details or any log can be taken. Just fails... I discovered that when I do not use ssh use flag while installing pambase the mentioned problem does not occur.

Reproducible: Always

Steps to Reproduce:
1.USE="ssh" emerge =pambase-20081028-r1
2.try to connect with nxclient
Comment 1 Bernard Cafarelli gentoo-dev 2009-04-20 15:09:22 UTC
Ah yes this was supposed to be fixed in freenx rewrite (see bug #142694), but the rewrite was never completed, and I forgot about the one-liner patch for it...

Thanks for reminding me, this will be fixed in =nxserver-freenx-0.7.3_p104

Marking this bug as duplicate of #142694, as the other one has the patch to fix this

*** This bug has been marked as a duplicate of bug 142694 ***
Comment 2 RoNiN 2009-04-20 18:22:50 UTC
(In reply to comment #1)
> Ah yes this was supposed to be fixed in freenx rewrite (see bug #142694), but
> the rewrite was never completed, and I forgot about the one-liner patch for
> it...
> 
> Thanks for reminding me, this will be fixed in =nxserver-freenx-0.7.3_p104
> 
> Marking this bug as duplicate of #142694, as the other one has the patch to fix
> this
> 
> *** This bug has been marked as a duplicate of bug 142694 ***
> 

This one was long forgotten I guess.. I am glad if my report did some help :)