Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 265555 - net-analyzer/nessus-bin-4.4.0 version bump
Summary: net-analyzer/nessus-bin-4.4.0 version bump
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Netmon Herd
URL: http://www.nessus.org/download/
Whiteboard:
Keywords:
: 266685 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-04-09 13:40 UTC by Nico Schlömer
Modified: 2011-04-20 12:21 UTC (History)
7 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
90nessus-bin (90nessus-bin,62 bytes, text/plain)
2009-04-15 13:35 UTC, Erwin Paternotte
Details
nessusd init script (nessusd-initd,680 bytes, text/plain)
2009-04-15 13:35 UTC, Erwin Paternotte
Details
nessus-bin 4.0.0 ebuild (nessus-bin-4.0.0.ebuild,2.28 KB, text/plain)
2009-04-15 13:36 UTC, Erwin Paternotte
Details
90nessus-client (90nessus-client,23 bytes, text/plain)
2009-04-15 13:36 UTC, Erwin Paternotte
Details
nessus-client 4.0.0 ebuild (nessus-client-4.0.0.ebuild,1.84 KB, text/plain)
2009-04-15 13:36 UTC, Erwin Paternotte
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nico Schlömer 2009-04-09 13:40:41 UTC
Hi,

Nessus 4.0.0 has been released, please bump.

Cheers,
Nico

Reproducible: Always
Comment 1 Erwin Paternotte 2009-04-15 13:34:25 UTC
I've updated my ebuilds, see my attachments. They will probably be added to the sec-tools overlay shortly.
Comment 2 Erwin Paternotte 2009-04-15 13:35:38 UTC
Created attachment 188438 [details]
90nessus-bin
Comment 3 Erwin Paternotte 2009-04-15 13:35:57 UTC
Created attachment 188440 [details]
nessusd init script
Comment 4 Erwin Paternotte 2009-04-15 13:36:18 UTC
Created attachment 188442 [details]
nessus-bin 4.0.0 ebuild
Comment 5 Erwin Paternotte 2009-04-15 13:36:37 UTC
Created attachment 188444 [details]
90nessus-client
Comment 6 Erwin Paternotte 2009-04-15 13:36:55 UTC
Created attachment 188445 [details]
nessus-client 4.0.0 ebuild
Comment 7 Anton Bolshakov 2009-04-16 01:07:53 UTC
yep, added
http://gentoo.o0o.nu/portage/net-analyzer/nessus-bin/
Comment 8 Lars Wendler (Polynomial-C) gentoo-dev 2009-04-20 19:40:45 UTC
*** Bug 266685 has been marked as a duplicate of this bug. ***
Comment 9 fernercc 2009-05-28 08:02:50 UTC
will we be seeing this in portage any time soon?
Comment 10 Anton Bolshakov 2009-05-28 08:17:52 UTC
Nico, please change the subject: 4.0.1 is out 
I've bumped ebuilds to the same location.
Comment 11 Willard Dawson 2010-07-23 01:12:00 UTC
I notice that 4.2.2 is available. It would be nice to have in portage so I can kill my local overlay.
Comment 12 Anton Bolshakov 2010-07-23 03:47:50 UTC
I have updated it in the sectools 2 months ago together with a new start init script (some keys has been changed):
nessus-bin-4.2.2-r100.ebuild	2010-Apr-28 05:39:12

Comment 13 Anton Bolshakov 2010-11-04 10:34:17 UTC
just a quick note: sectools overlay has been merged with pentoo. The latest ebuild can be accessed via the following url:
http://trac.pentoo.ch/browser/portage/trunk/net-analyzer/nessus-bin

You are welcome to join it too:
layman -d sectools
layman -a pentoo
Comment 14 Justin Lecher (RETIRED) gentoo-dev 2011-04-20 12:21:11 UTC
Bumped.+*nessus-bin-4.4.1 (20 Apr 2011)
+
+  20 Apr 2011; Justin Lecher <jlec@gentoo.org> -nessus-bin-3.0.5.ebuild,
+  -nessus-bin-3.2.0.ebuild, +nessus-bin-4.4.1.ebuild, files/nessusd-initd:
+  Version BUmp, #265555, #228007, #196035, #210006, #276982; CLeaned old,
+  #276982
+