Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 264185 - media-libs/mesa-7.4 version bump
Summary: media-libs/mesa-7.4 version bump
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo X packagers
URL: http://www.mesa3d.org/relnotes-7.4.html
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-29 15:04 UTC by Mike Limansky
Modified: 2010-12-15 20:26 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Limansky 2009-03-29 15:04:45 UTC
Mesa 7.4 was released on March, 27. 
Mesa 7.4 is a stable development release fixing bugs since the 7.3 release.

Reproducible: Always

Steps to Reproduce:
Comment 1 Rémi Cardona gentoo-dev 2009-03-29 16:04:30 UTC
We know, and if you'd actually taken a look at git release history, you'd have seen that our 7.4_rc1 is actually pretty damn close to the final 7.4.

It will of course be taken care of when other issues are solved.

Thanks
Comment 2 Tomáš Chvátal (RETIRED) gentoo-dev 2009-08-20 10:03:50 UTC
bugzie
Comment 3 Tomáš Chvátal (RETIRED) gentoo-dev 2009-08-20 10:04:05 UTC
Cleaning old bugs with state LATER.

This one is fixed in the time.