Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 26391 - Mozilla-Firebird can't always 'save image as', but has odd work-around for fixing that.
Summary: Mozilla-Firebird can't always 'save image as', but has odd work-around for fi...
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Mozilla Gentoo Team
Depends on:
Reported: 2003-08-11 04:38 UTC by levez
Modified: 2004-03-18 19:22 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description levez 2003-08-11 04:38:20 UTC
When I try and 'save image as', nothing happens. If I right click the image, go
to "save page as", cancel that dialog and then try "save image as" again, this
works 9/10. This behaviour doesn't always happen - usually only if I am trying
to download large-ish images and have many tabs open. I have noticed no other
pattern in its behaviour, otherthan that this is the case whether the image is
viewed alone or as part of a HTML page. Once the dialog box is made to appear,
the images download successfully. This seems to have only appeared in version
0.6.1 of Firebird. I have recompiled it with less aggressive GCC settings (GCC
ver. 3.2.3) and no difference has been made, though this does appear to have
lessened the probability of another bug occuring, whereby to click on a menu
option results in e.g. "File" getting a depressed look, but with no menu
actually appearing. This latter problem appears now solved.

Reproducible: Sometimes
Steps to Reproduce:
I really could not say. My theory is that it occurs when many tabbed windows are
open (or possibly when many individual windows are open too - this, I have not
tried). I cannot predict when it will happen.

I am running Fluxbox 0.1.14, and typicall am running sylpheed, a few Eterms and
ogg123 at the time. Possibly also an instance of mplayer or some game, at times
that it has occurred.

I am running a 700mhz Athlon, 256mb, 80gig hdd set-up, with 512mb of swap space.
My system is very stable and unremarkable, other than this minor problem.
Comment 1 Aron Griffis (RETIRED) gentoo-dev 2004-03-18 19:22:37 UTC
closing this bug since mozilla-firebird no longer exists in portage