Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 261492 - findutils-4.5.3-r1 fails to configure
Summary: findutils-4.5.3-r1 fails to configure
Status: RESOLVED DUPLICATE of bug 260441
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-06 19:30 UTC by Balint Dobai-Pataky
Modified: 2009-03-07 17:29 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emerge.info,4.15 KB, text/plain)
2009-03-06 19:31 UTC, Balint Dobai-Pataky
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Balint Dobai-Pataky 2009-03-06 19:30:09 UTC
trying to emerge findutils-4.5.3-r1 it halts while in configure at 
checking whether strcasestr works in linear time...
after one minute i killed it, 
conftest loads one core at 100%


Reproducible: Always
Comment 1 Balint Dobai-Pataky 2009-03-06 19:31:03 UTC
Created attachment 184165 [details]
emerge --info
Comment 2 Balint Dobai-Pataky 2009-03-06 19:33:48 UTC
same with sys-apps/findutils-4.5.3
Comment 3 Lars Wendler (Polynomial-C) gentoo-dev 2009-03-07 10:12:11 UTC
Any chance you're using nvidia-drivers-180.35? If yes please have a look at bug #260441
Comment 4 Balint Dobai-Pataky 2009-03-07 17:09:40 UTC
no, it's x11-drivers/nvidia-drivers-180.29
Comment 5 Balint Dobai-Pataky 2009-03-07 17:11:22 UTC
sorry, i had this problem while using x11-drivers/nvidia-drivers-180.35, but i downgraded, and since that lots of problems are gone, like this one.
Comment 6 Lars Wendler (Polynomial-C) gentoo-dev 2009-03-07 17:29:58 UTC
Just like I antcipated...

*** This bug has been marked as a duplicate of bug 260441 ***