Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 261434 - app-text/ghostscript-esp removal on 7 Apr 2009
Summary: app-text/ghostscript-esp removal on 7 Apr 2009
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Printing (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Printing Team
Depends on:
Blocks: 185624 186938 226539
  Show dependency tree
Reported: 2009-03-06 11:40 UTC by Peter Volkov (RETIRED)
Modified: 2009-05-26 06:10 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Peter Volkov (RETIRED) gentoo-dev 2009-03-06 11:40:47 UTC
app-text/ghostscript-esp was end of lifed by upstream more then year ago and is substituted by ghostscript-gpl which incorporated all the features (at that time) app-text/ghostscript-esp had. Thus we need to drop this package from the tree, but before we mask it I need to keyword it on ~mips.

This bug was filled a bit in advance to see if there are any objections for app-text/ghostscript-esp removal.
Comment 1 Peter Volkov (RETIRED) gentoo-dev 2009-03-07 18:30:21 UTC
mips done with ghostscript-gpl and ghostscript-esp masked now.
Comment 2 Cyp 2009-03-08 19:04:53 UTC
Last time I tried (less than a month ago), only ghostscript-esp worked with kile for me...

The other two ghostscripts would fail to render any page containing an image, and any pages after that. (But would render the pages before that.) I think the pages did render when using kpdf, but not for all zoom levels.

When/if I have time, I should probably try to reproduce it with a small .pdf...
Comment 3 Peter Volkov (RETIRED) gentoo-dev 2009-05-26 06:10:11 UTC
ghostscript-esp was removed from the tree.