Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 254792 - x11-themes/gtk-engines-2.16.1 stabilization request
Summary: x11-themes/gtk-engines-2.16.1 stabilization request
Status: RESOLVED DUPLICATE of bug 238650
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2009-01-13 09:10 UTC by Marcin Rybarski
Modified: 2009-01-14 20:35 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcin Rybarski 2009-01-13 09:10:05 UTC
I'm using it for 2 months without problems

Reproducible: Always




Portage 2.2_rc20 (default/linux/x86/2008.0/desktop, gcc-4.3.1, glibc-2.8_p20080602-r0, 2.6.24-gentoo-r8 i686)
=================================================================
System uname: Linux-2.6.24-gentoo-r8-i686-Intel-R-_Core-TM-2_Duo_CPU_T7700_@_2.40GHz-with-glibc2.0
Timestamp of tree: Mon, 12 Jan 2009 11:30:01 +0000
ccache version 2.4 [enabled]
app-shells/bash:     3.2_p33
dev-java/java-config: 1.3.7, 2.1.6
dev-lang/python:     2.4.4-r14
dev-python/pycrypto: 2.0.1-r6
dev-util/ccache:     2.4-r7
dev-util/cmake:      2.4.8
sys-apps/baselayout: 2.0.0
sys-apps/openrc:     0.2.5
sys-apps/sandbox:    1.2.18.1-r2
sys-devel/autoconf:  2.13, 2.62-r1
sys-devel/automake:  1.4_p6, 1.5, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.1
sys-devel/binutils:  2.18-r1
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   1.5.26
virtual/os-headers:  2.6.23-r3
ACCEPT_KEYWORDS="x86"
ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1 emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci"
ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol"
ANT_HOME="/usr/share/ant"
APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias"
ARCH="x86"
AUTOCLEAN="yes"
CBUILD="i686-pc-linux-gnu"
CCACHE_SIZE="2G"
CFLAGS="-march=native -O2 -pipe"
CHOST="i686-pc-linux-gnu"
CLASSPATH="."
CLEAN_DELAY="5"
COLLISION_IGNORE="/lib/modules"
COLORFGBG="15;default"
COLORTERM="rxvt"
CONFIG_PROTECT="/etc /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c /etc/udev/rules.d"
CONSOLE="/dev/console"
CVS_RSH="ssh"
CXXFLAGS="-march=native -O2 -pipe"
DESKTOP="Enlightenment-0.17.0"
DESKTOP_STARTUP_ID="E_START|12"
DISPLAY=":0.0"
DISTDIR="/usr/portage/distfiles"
E17_WANT_AUTOMAKE="1.9"
EDITOR="/usr/bin/vim"
EINFO_LOG="/etc/init.d/xdm"
ELIBC="glibc"
EMERGE_DEFAULT_OPTS="-v"
EMERGE_WARNING_DELAY="10"
E_CONF_PROFILE="default"
E_IPC_SOCKET="/tmp/enlightenment-marcin/disp-:0.0-2640"
E_RESTART="1"
E_START="/usr/bin/enlightenment_start"
E_START_TIME="1231764660.5"
FEATURES="ccache collision-protect distlocks fixpackages parallel-fetch preserve-libs protect-owned sandbox sfperms strict unmerge-orphans userfetch"
FETCHCOMMAND="/usr/bin/wget -t 5 -T 60 ${URI} -P ${DISTDIR}"
GCC_SPECS=""
GDK_USE_XFT="1"
GENERATION="2"
GENTOO_MIRRORS="http://gentoo.prz.rzeszow.pl/"
GUILE_LOAD_PATH="/usr/share/guile/1.8"
HISTFILE="/home/marcin/.history"
HISTSIZE="2000"
HOME="/home/marcin"
INFOPATH="/usr/share/info:/usr/share/binutils-data/i686-pc-linux-gnu/2.18/info:/usr/share/gcc-data/i686-pc-linux-gnu/4.3.1/info"
INIT_VERSION="sysvinit-2.86"
INPUT_DEVICES="keyboard mouse synaptics"
JAVAC="/etc/java-config-2/current-system-vm/bin/javac"
JAVA_HOME="/etc/java-config-2/current-system-vm"
JDK_HOME="/etc/java-config-2/current-system-vm"
KERNEL="linux"
LADSPA_PATH="/usr/lib/ladspa"
LANG="pl_PL.UTF-8"
LANGUAGE="pl_PL.UTF-8"
LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text"
LC_ALL="pl_PL.UTF-8"
LC_MESSAGES="pl_PL.UTF-8"
LDFLAGS="-Wl,-O1 -Wl,--sort-common -Wl,--as-needed -Wl,--hash-style=gnu"
LD_LIBRARY_PATH="/usr/lib/gcc/i486-pc-linux-gnu/4.2.4"
LESS="-R -M --shift 5"
LESSOPEN="|lesspipe.sh %s"
LINGUAS="pl"
LOGNAME="marcin"
LS_COLORS="no=00:fi=00:di=01;34:ln=01;35:pi=40;33:so=01;35:bd=40;33;01:cd=40;33;01:ex=01;32:*.btm=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.gz=01;31:*.bz2=01;31:*.zip=01;31:*.rar=01;31:*.7z=01;31:*.ace=01;31:*.dar=01;31:*.lzo=01;31:*.tbz2=01;31:*.deb=01;35:*.rpm=01;35:*.htm=01;36:*.php=01;36:*.php3=01;36:*.html=01;36:*.c=04;43;30:*.cpp=04;43;30:*.h=00;43;30:*.hpp=00;43;30:"
MAIL="/var/mail/marcin"
MAKEOPTS="-j3"
MANPAGER="vimmanpager"
MANPATH="/etc/java-config-2/current-system-vm/man:/usr/local/share/man:/usr/share/man:/usr/share/binutils-data/i686-pc-linux-gnu/2.18/man:/usr/share/gcc-data/i686-pc-linux-gnu/4.3.1/man:/opt/sun-jdk-1.4.2.18/man:/etc/java-config/system-vm/man/"
NETBEANS="apisupport cnd groovy gsf harness ide identity j2ee java mobility nb php profiler soa visualweb webcommon websvccommon xml"
NIE=" -gnome -kde -esd -arts -qt3 -xine -xmms -qt -qt4 -xscreensaver -oss -fbcon -python"
OLDPWD="/home/marcin"
OPENGL_PROFILE="nvidia"
PAGER="/usr/bin/less"
PANTS="ON"
PATH="/usr/local/bin:/usr/bin:/bin:/opt/bin:/usr/i686-pc-linux-gnu/gcc-bin/4.3.1:/opt/sun-jdk-1.4.2.18/bin:/opt/sun-jdk-1.4.2.18/jre/bin:/opt/sun-jdk-1.4.2.18/jre/javaws:/usr/games/bin"
PKGDIR="/usr/portage/packages"
PORTAGE_ARCHLIST="ppc s390 amd64 x86 ppc64 x86-fbsd m68k arm sparc sh mips ia64 alpha hppa sparc-fbsd"
PORTAGE_BINHOST_CHUNKSIZE="3000"
PORTAGE_BIN_PATH="/usr/lib/portage/bin"
PORTAGE_COMPRESS_EXCLUDE_SUFFIXES="css gif htm[l]? jp[e]?g js pdf png"
PORTAGE_CONFIGROOT="/"
PORTAGE_COUNTER_HASH="84822f143769db2933b7d4c6bc5a74a8"
PORTAGE_DEBUG="0"
PORTAGE_DEPCACHEDIR="/var/cache/edb/dep"
PORTAGE_ELOG_CLASSES="log warn error"
PORTAGE_ELOG_MAILFROM="portage@localhost"
PORTAGE_ELOG_MAILSUBJECT="[portage] ebuild log for ${PACKAGE} on ${HOST}"
PORTAGE_ELOG_MAILURI="root"
PORTAGE_ELOG_SYSTEM="save_summary echo"
PORTAGE_FETCH_CHECKSUM_TRY_MIRRORS="5"
PORTAGE_FETCH_RESUME_MIN_SIZE="350K"
PORTAGE_GID="250"
PORTAGE_INST_GID="0"
PORTAGE_INST_UID="0"
PORTAGE_NICENESS="15"
PORTAGE_PYM_PATH="/usr/lib/portage/pym"
PORTAGE_RSYNC_EXTRA_OPTS="--exclude-from=/etc/portage/banned_branches"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_RSYNC_RETRIES="3"
PORTAGE_TMPDIR="/var/tmp"
PORTAGE_VERBOSE="1"
PORTAGE_WORKDIR_MODE="0700"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage/layman/sunrise /usr/local/portage/layman/science /usr/local/portage/layman/enlightenment /usr/local/portage/addons"
PRELINK_PATH_MASK="/usr/lib/klibc"
PREVLEVEL="N"
PROFILE_ONLY_VARIABLES="ARCH ELIBC KERNEL USERLAND"
PS1="%{%}> %{%}% "
PWD="/home/marcin"
RC_SERVICE="/etc/init.d/xdm"
RC_SVCNAME="xdm"
RESUMECOMMAND="/usr/bin/wget -c -t 5 -T 60 --passive-ftp -O "${DISTDIR}/${FILE}" "${URI}""
ROOT="/"
ROOTPATH="/opt/bin:/usr/i686-pc-linux-gnu/gcc-bin/4.3.1:/opt/sun-jdk-1.4.2.18/bin:/opt/sun-jdk-1.4.2.18/jre/bin:/opt/sun-jdk-1.4.2.18/jre/javaws"
RPMDIR="/usr/portage/rpm"
RUNLEVEL="S"
SAVEHIST="2000"
SBCL_HOME="/usr/lib/sbcl"
SBCL_SOURCE_ROOT="/usr/lib/sbcl/src"
SGML_CATALOG_FILES="/etc/sgml/sgml-docbook-3.1.cat:/etc/sgml/dsssl-docbook-stylesheets.cat:/etc/sgml/sgml-docbook.cat:/etc/sgml/sgml-lite.cat:/etc/sgml/xml-docbook-4.4.cat:/etc/sgml/openjade-1.3.2.cat:/etc/sgml/sgml-ent.cat"
SHELL="/bin/zsh"
SHLVL="3"
SVCNAME="xdm"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
TAK="X mmx sse sse2 gtk2 gtk nls mp3 theora alsa spell slang pdf ogg vorbis png jpeg musepack vim mplayer mpeg vim-syntax xv acpi apm bash-completion cdr dvd 7zip avi imlib truetype nsplugin  gnutls dbus cdr dvd dvdr wifi libnotify opengl threads svg cairo nptl hal xulrunner fam flac curl xcb pch"
TERM="rxvt"
USE="7zip X acl acpi alsa apm avi bash-completion berkdb bluetooth branding bzip2 cairo cdr cli cracklib crypt cups curl dbus dri dvd dvdr dvdread eds emboss encode evo fam firefox flac fortran gdbm gif gnutls gpm gstreamer gtk gtk2 hal iconv imlib ipv6 isdnlog jpeg ldap libnotify mad midi mikmod mmx mp3 mpeg mplayer mudflap musepack ncurses nls nptl nptlonly nsplugin ogg opengl openmp pam pch pcre pdf perl png ppds pppd qt3support quicktime readline reflection sdl session slang spell spl sse sse2 ssl startup-notification svg sysfs tcpd theora threads tiff truetype unicode usb vim vim-syntax vorbis wifi win32codecs x86 xcb xml xorg xulrunner xv zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1 emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="keyboard mouse synaptics" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="pl" USERLAND="GNU" VIDEO_CARDS="nvidia"
USER="marcin"
USERLAND="GNU"
USE_EXPAND="ALSA_CARDS ALSA_PCM_PLUGINS APACHE2_MODULES APACHE2_MPMS CAMERAS CROSSCOMPILE_OPTS DVB_CARDS ELIBC FCDSL_CARDS FOO2ZJS_DEVICES FRITZCAPI_CARDS INPUT_DEVICES KERNEL LCD_DEVICES LINGUAS LIRC_DEVICES MISDN_CARDS NETBEANS_MODULES USERLAND VIDEO_CARDS"
USE_EXPAND_HIDDEN="CROSSCOMPILE_OPTS ELIBC KERNEL USERLAND"
USE_ORDER="env:pkg:conf:defaults:pkginternal:env.d"
VIDEO_CARDS="nvidia"
VMHANDLE="sun-jdk-1.4"
WINDOWID="35651615"
XAUTHORITY="/home/marcin/.Xauthority"
_="/usr/bin/emerge"
Comment 1 Gilles Dartiguelongue gentoo-dev 2009-01-14 20:35:57 UTC
this will be done the usual way, thanks for not filling similar bugs about gnome components stabilization.

*** This bug has been marked as a duplicate of bug 238650 ***