Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 253087 - sys-power/pmtools: Files built without respecting LDFLAGS have been detected
Summary: sys-power/pmtools: Files built without respecting LDFLAGS have been detected
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Steve Arnold
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: ldflags
  Show dependency tree
 
Reported: 2008-12-30 03:37 UTC by Anna Gabutero
Modified: 2010-08-09 21:00 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anna Gabutero 2008-12-30 03:37:44 UTC
If this isn't the right place to report this, let me know.

 * QA Notice: Files built without respecting LDFLAGS have been detected
 *  Please include the following list of files in your report:
 * /usr/sbin/acpidump
 * /usr/bin/acpixtract-pmtools
 * /usr/bin/madt

Reproducible: Always

Steps to Reproduce:
Comment 1 Steve Arnold gentoo-dev 2009-02-28 20:05:26 UTC
This is probably the right place, since upstream is pretty bare-bones... Although I think it's a spurious QA warning in this case, it's now updated in CVS.  Thanks...