Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 25266 - pppoeconf for Gentoo
Summary: pppoeconf for Gentoo
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Dialup Developers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-07-25 09:23 UTC by Christian Walgenbach
Modified: 2004-11-09 11:43 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Walgenbach 2003-07-25 09:23:22 UTC
It is possible to use pppoeconf in Gentoo? And insert in Gentoo?

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Martin Holzer (RETIRED) gentoo-dev 2003-09-02 11:03:14 UTC
please create an ebuild an attach it here
Comment 2 Chuck Brewer 2004-01-20 21:18:43 UTC
I'd write one if anyone thought it was worth adding that whiptail crap
just to run this...let me know, I'll write an ebuild for both if there's
a serious want for it...
Comment 3 Guillaume Destuynder (RETIRED) gentoo-dev 2004-02-26 19:10:57 UTC
I kinda also wonder its usefullness
adsl-setup is fine, maybe a config command in the ebuild to use pon/poff and kernel pppoe with rp-pppoe would be a better alternative ?
Comment 4 Alin Năstac (RETIRED) gentoo-dev 2004-11-09 11:43:40 UTC
It is kinda odd to create an ebuild only for a script. Better insert a script in the proper ebuild. Since rp-pppoe already have adsl-setup I prefer to keep this one. 

Regarding comment 3: I would love that, but I don't have the proper setup to test it. However, if anyone is kind enough to post a patch/script, I'll insert it in rp-pppoe.

More than a year has passed so I'm closing this bug.