Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 249050 - x11-terms/evilvte-0.4.4_pre6 does not respect LDFLAGS
Summary: x11-terms/evilvte-0.4.4_pre6 does not respect LDFLAGS
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Samuli Suominen
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: ldflags
  Show dependency tree
 
Reported: 2008-11-27 01:16 UTC by Mart Raudsepp
Modified: 2010-08-09 21:00 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mart Raudsepp gentoo-dev 2008-11-27 01:16:28 UTC
* QA Notice: Files built without respecting LDFLAGS have been detected
 *  Please include the following list of files in your report:
 * /usr/bin/evilvte

So if it's so evil and lean, it could perhaps be even leaner and meaner if it respected my LDFLAGS --as-needed, --hash-style=gnu and -O1 optimizations ;)
Comment 1 Samuli Suominen gentoo-dev 2008-11-27 06:22:15 UTC
Fixed in -r1, and patch e-mailed to upstream e-mail. Thank you for reporting.