Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 246989 - net-wireless/bluez-utils bump request
Summary: net-wireless/bluez-utils bump request
Status: RESOLVED DUPLICATE of bug 236357
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Mobile Herd (OBSOLETE)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-15 21:54 UTC by Shevek
Modified: 2008-11-28 21:28 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shevek 2008-11-15 21:54:58 UTC
Hi,

We're up to 4.18 now but gentoo is still living in 2.xx land for stable and 3.xx land for the "really brave". Can we please catch up?

In b4 emerge --info b&.
Comment 1 J.C. Wren 2008-11-23 04:11:49 UTC
Maybe someone who is "in the know" could update the wiki, too.  I'd volunteer, but I haven't yet figured out how to configure networking services now that 'pand' doesn't exist. 

I know I can use the old-daemons USE flag, but using the new way is recommended.

If only I could figure out HOW...
Comment 2 Tiziano Müller gentoo-dev 2008-11-28 21:28:01 UTC
Since bluez-{libs,utils} got merged, this is a dupe of bug #236357

*** This bug has been marked as a duplicate of bug 236357 ***