Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 246064 - Please stabilise app-i18n/scim-1.4.7-r2
Summary: Please stabilise app-i18n/scim-1.4.7-r2
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: CJK Team
URL:
Whiteboard:
Keywords: STABLEREQ
: 252453 (view as bug list)
Depends on:
Blocks: gcc-4.3-stable
  Show dependency tree
 
Reported: 2008-11-08 13:48 UTC by Thomas Kahle (RETIRED)
Modified: 2009-06-20 13:53 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Kahle (RETIRED) gentoo-dev 2008-11-08 13:48:19 UTC
This is for GCC 4.3 stabilisation.
Current stable version does not build while 1.4.7-r1 is fine.

Reproducible: Always
Comment 1 MATSUU Takuto (RETIRED) gentoo-dev 2008-12-25 07:35:58 UTC
*** Bug 252453 has been marked as a duplicate of this bug. ***
Comment 2 MATSUU Takuto (RETIRED) gentoo-dev 2008-12-25 07:37:20 UTC
all archs: please mark stable app-i18n/scim-1.4.7-r2
scim-1.4.5-r1.ebuild:KEYWORDS="alpha amd64 hppa ppc ppc64 sparc x86 ~x86-fbsd"
scim-1.4.7-r2.ebuild:KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
Comment 3 Markus Meier gentoo-dev 2008-12-25 10:19:19 UTC
amd64/x86 stable
Comment 4 Tobias Klausmann gentoo-dev 2008-12-25 12:42:56 UTC
Stable on alpha.
Comment 5 Friedrich Oslage (RETIRED) gentoo-dev 2008-12-25 16:22:42 UTC
sparc stable
Comment 6 nixnut (RETIRED) gentoo-dev 2009-01-03 15:23:13 UTC
ppc stable
Comment 7 Brent Baude (RETIRED) gentoo-dev 2009-03-15 13:37:40 UTC
ppc64 done
Comment 8 Jeroen Roovers gentoo-dev 2009-06-20 13:53:11 UTC
Stable for HPPA and closing.