Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 238778 - [gnome-overlay] media-video/totem-2.24.0 dependencies need updating
Summary: [gnome-overlay] media-video/totem-2.24.0 dependencies need updating
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gnome2.24
  Show dependency tree
 
Reported: 2008-09-26 15:37 UTC by Mike Auty
Modified: 2008-09-27 12:23 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Auty gentoo-dev 2008-09-26 15:37:14 UTC
Hiya guys,

Just a quick note to say that the dependencies in the 2.24.0 totem ebuild aren't the same as those of the configure script.  The ones that I picked up on doing an upgrade were the following:

Requested 'gtk+-2.0 >= 2.13.0' but version of GTK+ is 2.12.12
Requested 'totem-plparser >= 2.23.91' but version of totem-plparser is 2.22.3

but there may be more.  Let me know if you need any more information...  5:)
Comment 1 Rémi Cardona gentoo-dev 2008-09-27 12:23:02 UTC
Fixed. Thanks for the report :)
Comment 2 Rémi Cardona gentoo-dev 2008-09-27 12:23:26 UTC
For the record, I've checked the other deps, they look fine.