Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 235018 - net-misc/nxcl-0.9 doesnt compile with gcc 4.3
Summary: net-misc/nxcl-0.9 doesnt compile with gcc 4.3
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GCC Porting (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: NX Server Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gcc-4.3
  Show dependency tree
 
Reported: 2008-08-17 14:40 UTC by steffen stramm
Modified: 2008-09-10 09:12 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge output (build.log,13.63 KB, text/plain)
2008-08-17 14:47 UTC, steffen stramm
Details
emerge --info (info.txt,3.83 KB, text/plain)
2008-08-17 14:48 UTC, steffen stramm
Details

Note You need to log in before you can comment on or make changes to this bug.
Description steffen stramm 2008-08-17 14:40:49 UTC
build.log follows...
Comment 1 steffen stramm 2008-08-17 14:47:13 UTC
Created attachment 163115 [details]
emerge output
Comment 2 steffen stramm 2008-08-17 14:48:56 UTC
Created attachment 163116 [details]
emerge --info
Comment 3 Bernard Cafarelli gentoo-dev 2008-09-10 09:12:23 UTC
Upstream patch added to CVS, thanks for the report!