Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 233344 - app-portage/kuroo-0.81_rc1 fails to start program through kmenu
Summary: app-portage/kuroo-0.81_rc1 fails to start program through kmenu
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo KDE team
URL:
Whiteboard:
Keywords:
Depends on: 250217
Blocks:
  Show dependency tree
 
Reported: 2008-07-30 02:07 UTC by Matthew Schultz
Modified: 2009-02-21 04:26 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
kuroo-0.81_rc1-desktop-file.patch (kuroo-0.81_rc1-desktop-file.patch,514 bytes, patch)
2008-07-30 02:11 UTC, Matthew Schultz
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Schultz 2008-07-30 02:07:36 UTC
Kuroo fails to start using the kmenu item due to a faulty Exec setting in the kuroo.desktop file.

Reproducible: Always

Steps to Reproduce:
1. emerge kuroo
2. Click on the kuroo kmenu item to start kuroo
3. Kuroo fails to start

Actual Results:  
Kuroo doesn't start

Expected Results:  
Kuroo starts

I'll attach a patch to fix the problem
Comment 1 Matthew Schultz 2008-07-30 02:11:27 UTC
Created attachment 161683 [details, diff]
kuroo-0.81_rc1-desktop-file.patch

This patch will fix the problem.  It removes the flags after kuroo because they're both not necessary and the whole kuroo command would have to be surrounded with double quotes anyway if you wanted to use the arguments for kuroo.
Comment 2 Wormo (RETIRED) gentoo-dev 2008-07-30 06:37:35 UTC
Thanks for the patch, assigning to maintainers
Comment 3 Alberto federman Neto 2008-12-13 21:03:30 UTC
kuroo no longer exists.
it was not more found in Portage...
Comment 4 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-02-21 04:26:15 UTC
gone, wontfix