Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 228975 - app-misc/mc-4.6.2_pre1 freezes while copying file(s) via fish
Summary: app-misc/mc-4.6.2_pre1 freezes while copying file(s) via fish
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High major (vote)
Assignee: Desktop Misc. Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-22 22:41 UTC by Andrew Savchenko
Modified: 2009-08-05 11:40 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Savchenko gentoo-dev 2008-06-22 22:41:14 UTC
mc-4.6.2_pre1 freezes when copying files via fish vfs subsystem.
Killilng its child ssh process helps, but only to unfreeze mc, it is still not possible to copy files.

This bug is always reproducible with mc-4.6.2_pre1, even if all patches for mc-4.6.2_pre1 are disabled. But this bug is not present in mc-4.6.1-r4, where everything is ok.
Comment 1 Samuli Suominen gentoo-dev 2009-08-02 14:50:23 UTC
Try 4.7.0_pre1. Reopen if this is still a issue.
Comment 2 Andrew Savchenko gentoo-dev 2009-08-04 21:13:56 UTC
For a quite long while I use mc from git, it works fine.
I do not want to downgrade to 4.7.0_pre1 )).
Comment 3 Samuli Suominen gentoo-dev 2009-08-05 09:19:49 UTC
Reopening for correct resolution.
Comment 4 Samuli Suominen gentoo-dev 2009-08-05 09:20:18 UTC
Assuming this is fixed then, since 4.7.0_pre1 is from the git you mentioned.