Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 225571 - Lack of dependence
Summary: Lack of dependence
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-09 13:21 UTC by Olivier M.
Modified: 2008-06-09 14:37 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier M. 2008-06-09 13:21:17 UTC
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

emerging first dev-perl/XML-Parser , resolves the error.
Comment 1 Jeroen Roovers gentoo-dev 2008-06-09 14:37:10 UTC
You probably updated some packages and now you needed to update XML-Parser too. Please read bug #41124 comment #6.

*** This bug has been marked as a duplicate of bug 41124 ***